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Introduction 
The Dining for Dollars fundraiser was an offshoot of the auction fundraisers at Neighborhood 
Unitarian Universalist Church in Pasadena CA. Members who had no goods to donate, would offer to 
host a dinner or other event to support the church. So many folks would volunteer these dinners, 
that eventually they were moved into their own event, and Dining for Dollars was born. 

When I took over the event, all the information was handled either manually or by spreadsheets, 
which made the execution of the event a bit of a challenge. Being a bit of a geek, I had a lot of fun 
putting the information into a database, then designing database, then redesigning the database over 
successive iterations. As you might guess, I am not a database professional – I had the cart in front of 
the horse from the beginning!  

Over the past few years, I have provided copies of our materials (bid books, bid sheets, etc.) to other 
churches that have initiated their own Dining for Dollars events. Up to now, I have not shared the 
database that I use to administer our fundraiser. However, FileMaker has a solution that allows the 
database to be compiled into a standalone application that no longer requires FileMaker to run. The 
“runtime” applications are portable and make the sharing of the database with others feasible, and 
more importantly in the world of nonprofit organizations like churches, affordable. 

So when my close friend, Nancy Rose, volunteered to set up a Dining for Dollars fundraiser for her 
Rhode Island congregation, I used that as motivation to transition my database into a standalone 
application that I could share with her and others. 

In writing this manual, I’ll be describing not just the use of the database, but also the execution of a 
Dining for Dollars fundraiser. The two are so closely linked; it makes no sense to try to separate 
them. 

Neighborhood Church member Gillian Symonds designed the original Dining for Dollars logo – I 
merely substituted the current UU logo into the design included in the database. 

If you find this software useful, please feel free to make a donation to: Neighborhood Unitarian 
Universalist Church, 301 N Orange Grove Blvd, Pasadena CA 91103. Be sure to tell them why, 
otherwise you might be mistaken for a bidder! 

What is Dining for Dollars? 
Dining for Dollars is a fundraiser for your church (or other organization) where members and friends 
host dinners, parties, and other food-oriented entertainments, and the church auctions off the seats 
at the table. Each seat at the table is auctioned individually. This creates a mix of people, and is a great 
opportunity to meet other folks in the church by either bidding (successfully) on events or hosting 
one. 

The rules governing the event are printed on the inside of the bid booklet cover and are as follows: 
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1. Church members and friends offer to sponsor dinners, teas, picnics, museum tours and lunch, 
pool parties, brunches, barbecues, sailing expeditions, and other events for fellow members 
and their families. 

2. Beginning on <<Bid Day 1>> at <<gBidOpenTime>> and through <<gBidCloseTime>> at 
<<Bid Day 2>>, church members may enter bids in bidding rosters on the patio after services.  
Feel free to buy places at events for non-church members you love - friends and family. 

3. If you want two seats at the event, you need to bid on two lines ! ! 

4. You'll need to monitor your bids and events because, in the case of some popular events, you 
might be outbid If you’re willing, the “It’s yours bid” (maximum bid) guarantees you seats at 
the event. 

5. After bidding closes, we will generate letters to all the bidders indicating what they have won.  
You will get this letter within 2 weeks after bidding closes. <<You may pay by credit card.>> 

6. All proceeds go to the church.  

7. You are responsible for payment even if you cannot attend an event. We rely on you to check 
your calendar. If you are not able to attend an event, you may send someone of your choosing 
in your place. In this case, any monetary considerations are between you and your 
replacement. 

NOTE: The numbered text above is hard-coded into the database on in the “bid book cover” layout; 
variables controlled by the database are shown as <<variable>>. 

 

Installing software 
The software comes in a D4$ folder 
containing a number of individual files (see 
image to the right). 

To install the software, drag the D4$ 
folder wherever you would like on your 
computer’s hard disk, but do not change 
the location of the items within the folder. 

To launch the software, double-click on 

the icon: . 

FileMaker Basics 
There are four modes – these are the ways you interact with the program. In Browse, data may be 
entered, and you move from one layout to another as needed. The Find mode allows you to search 
the database for specific subsets data to work with, while Preview shows how the layout fits in the 
current print settings. The Layout mode allows the creation and modification of the various layouts, 
and should not be available in the standalone application. The usual way of moving between the 
modes is the View menu, where you can select among the three available modes. There are 
frequently buttons in the toolbar that will allow you to select the mode there by clicking them. 

A FileMaker window has main two places where you can control some of the goings-on in the 
program. There is a small area at the lower left of the window with a 
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number, three icons and a word – “Browse” in the sample shown to the right. The number is the 
current zoom level, the smaller “mountain” icon makes things smaller, and the larger “mountain” icon 
makes things larger. I tend to use the 150% zoom for my eyes on my computer. The third icon shows 
or hides the status toolbar at the top of the screen. The finally the word tells you what mode you are 
in – Browse, Find, or Preview – and functions as a pop-up menu to allow you to select which mode 
you want.  

The big area is at the top of the window under the title bar that announces the name of the program. 
The left most icon (the open book with arrows right and left) allows you to navigate, depending on 
the mode. In Browse, this takes you from one record to the next / previous, while in Find, it will take 
you from one Find request to the next / previous, and in Preview it goes from one preview page to 
the next. 

 
Next to that is a number and a slider. The slider allows you to move more rapidly than clicking on 
the arrows on the page icon, and the number shows the number of records, find requests, or pages 
depending on the mode. To the right of the slider are five icons: 

1. Show All. If you have executed a Find command, only that subset of records will be shown. 
Clicking on this button essentially undoes any Find. 

2. New Record. Allows you to create a new record, e.g. an event, or a mailing list entry. 

3. Delete Record. Allows you to delete a record. 

4. Find. Enters the Find mode 

5. Sort. Sorts your records depending on the criteria you set. 

Below the main toolbar, are two additional toolbars. The middle bar allows for navigation between 
layouts via the Layout popup menu, change view from forms to lists to tables, and go into Preview 
mode. 

The lower toolbar is a text formatting toolbar the first popup menu is font, and the second is size. 
The buttons to the right allow for the selections of text color, highlight text, bold | italic | underline, 
and justification. 

Navigation – getting around 
This application is composed of many layouts that allow 
the entry, display, and printing of the data. To move 
about these layouts there are three main options – (1) 
by the layout dropdown menu in the toolbar at the top 
of the window shown by the red box, (2) by using the 
menu: View > Go To Layout, or (3) use the 
navigation buttons shown by the red arrow.  

Generally speaking, where you see the pale green, e.g. 
the navigation buttons, there is usually a control (button, 
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menu) associated with that object. 

The D4$ logo is also set up as a button to take you from various print out layouts (e.g. envelopes and 
correspondence) where obvious buttons are not “feasible” as part of the design. 

Initial set-up: Home page 
Once you’ve decided to run a Dining for Dollars fundraiser, and you’ve acquired this software, there 
are a few global items that need to be set up. This is done on the Home page.  

In the image to the right, you see the organization’s information, in this case for Neighborhood 
Church. The payments are sent to this address and contact should be the person receiving the 
checks. The contact handles questions about 
arrival (or not) of payments and is usually the 
church administrator. There is a field to enter 
how the payments checks should be made out, 
e.g. in the example a shortened version of the 
church name is used. 

In the second image, the coordinator’s 
information is entered. The contact information 
in these fields is used for the correspondence 
with the hosts of the events as well as with the 
winners of the bidding. If the coordinator does 
not want to handle the correspondence from 
their home address, they can enter the church’s 
address and info here. 

Below the coordinator’s information, there are 
two fields to enter the start and end time of 
the bidding. The dates are not entered here – 
they are entered when you set up a “semester” 
described below.  

And finally below, the Accept credit cards 
pop-up menu that allows you to indicate 
whether you accept credit cards or not. 
Selecting “Yes” causes two phases to be added 
– one to the rules in the bid book, and the 
other to the winner letters – that inform the reader that credit cards may be used. 

The only other user accessible field is one for making notes. 

Organizing the fundraiser 
Setting up Dining for Dollars takes some modest planning. Once the dates for the silent auction 
bidding are set, the coordinator and her helpers need to publicize the event and to round up the 
events to be auctioned. My experience is that the publicity and the solicitation of events should start 
at least 6 weeks prior to the first day of bidding. 

I have been most successful soliciting events by making that pitch from the pulpit at service. Then 
after services I usually approach past hosts as well as trying to identify potential new hosts. For new 
hosts, checking in with the Welcome or Membership Committee is a good idea. 
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One of the questions potential hosts ask is: when should I schedule my event? We have found that 
limiting the events to the six months following the bidding is optimal, as peoples’ calendars are too 
uncertain beyond that. 

There is a FAQ list for hosts (and bidders) at the end of this document that was developed by Alyssa 
Bellew, Neighborhood Church’s administrator. 

The data you need to obtain from your host for each event is: 

1. Title – something catchy or memorable 

2. Description – very important, this is what really gets folks excited about the event 

3. Place – where the event will take place 

4. Date and Time 

5. Number of Guests 

6. Flexibility for squeezing in one extra person - The reason to ask about this flexibility is that, 
occasionally, a couple bidding for two seats at the table wins only one. If the host has the 
flexibility to squeeze in one more, the couple can be accommodated. Having that information 
up-front saves a lot of phone calls later. The event is still advertised for the original number of 
guests. 

One other question that will come up frequently is how many guest should I have to my event? 
Experience teaches that events of 12 or more aren’t necessarily the events that raise the most 
money. The law of supply and demand governs bidding dynamics – an event of only 6 guests that sells 
out (i.e. gets six “It’s Yours” bids) is more effective raising money than a event of 20 that barely sells 
out. However, having a couple large events is useful, as they tend to go for lower bids and are more 
accessible to the budget conscious, who are likely to be outbid for the popular events. There are 
exceptions to this rule – we had a Blues and BBQ event that included live music, that was going for 
$70 to $100/person for 16 guests. As mentioned above, it’s in the description…  

Publicity 
As mentioned before, this takes place 6 weeks ahead of the event with two main purposes – (1) to 
solicit events to auction, and (2) to get the rest of the congregation excited about bidding. To 
reiterate, I find that making announcements just prior to services is most effective, but also follow 
that up with information in newsletters, email lists, announcements in the order of service, and other 
avenues of written communication. 

Setting up a semester 
I organized D4$ on a semester basis given that we only accept events six months out from the day of 
bidding, and run the event twice a year in the spring and fall. Despite that, there is nothing in the 
structure of this database that requires you to keep to that six-month interval. It’s just a convenient 
terminology for me. The steps for entering a new semester are: 

1. Navigate to the SemesterList layout 

2. Make the following menu selection: Record > New Record (Cmd-N) to create the new 
semester. 

3. Five fields are available for entry: Semester, Bidding Days (2 fields), and Events run 
from … (2 fields). As shown in the image below, there are two additional fields, however 
these are calculations are not available for entry. 
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a. Enter the name of the semester. This text-based field is sorted, so I use some leader 
characters, e.g. “2010-05 Spring” to assure that it sorts in chronological order. 

b. Bidding days are both date-based fields: mm/dd/yy. 

c. Events run from … are text-based fields. The text entered here is used in some other 
places and uses a typical format of “May 2010” or “November 2010”, whatever defines 
the range of time that this edition of D4$ covers. 

 
 

Entering the events 
As you acquire the information for your events, they may be entered using the Event Entry layout. 
A screenshot of that layout is shown below. To create a new event, make the following menu 
selection: Record > New Record (Cmd-N). 

Most of the fields are self-explanatory, but there are a few with special functions and purposes. These 
are: 

1. ID. This number is automatically assigned 
by the database and should not be 
modified. This is one of the keys that link 
all the information. 

2. Host ID. Enter the ID number of the 
hosts. This number comes from and links 
to the Mailing List portion of the 
database. Your hosts’ information should 
be entered into the mailing list before you 
enter a number here (see next section). 
The blue shaded field adjacent to the ID 
will display the hosts’ name once the ID 
has been. 

3. Limits. This text field allows entry of 
information, e.g. “must not be allergic to 
cats” that will show up on the bid sheets. 

4. Missing Info and All Done? These check 
boxes help keep track of what 
information has been provided. 

5. Semester. This is a dropdown menu that 
lists all the individual semesters that have 
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been entered into the database. Choose your current semester from the list. If it doesn’t 
appear here, then check the SemesterList layout to see if it has been entered yet. 

6. Minimum Bid and Bid Increment. These fields are where the price information is entered. I 
usually start an event at $30, with an increment of $10. Once I have a history with an event, I 
may alter these numbers on subsequent editions based on how the bidding went. 

7. Minimum Income Actual Income, and It’s Yours Bid. These fields are calculations and accept 
no entries. 

The button Export for bidbook, is used later to export the necessary information to compose the bid 
booklet, and is described later.  

The box with the lines of alternating color that has Amount Bid and Bidder Number above it are 
used when entering the winning bids after the event. This process is discussed later in this document. 

Viewing of a list of events 
A list of events for a given semester can be viewed in the EventList layout, the top portion of that 
layout is shown below. In this layout all the events for a give 
semester are displayed. Other semesters may be displayed by 
either clicking on the forward or back arrows in the toolbar, 
by moving the slider adjacent to it, or by doing a search by 
using the menu command View > Find Mode and using the 
dropdown menu to select the semester of interest. The pale green text in the layout indicates the 
location of that dropdown menu. 

Individual events 
may be viewed in 
the Event 
Entry layout by 
clicking on the ID 
number on that 
line, also 
highlighted in 
pale green. 

Once all the 
events have been 
gathered, a 
separate “local” 
event number 
should be 
assigned to the 
event under the 
“#” symbol. This 
allows the events 
to be 
renumbered 
from “1” for 
subsequent 
Dining for 
Dollars 
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fundraisers rather than unique ID assigned by the database. Folks seem to get confused if the first 
event is numbered “42”. The local event numbers in the “#” field show on the bid sheet, and are 
used in the bid booklet. 

Mailing list 
The mailing list is what one would expect, and a sample is displayed below. To create a new entry, 
make the following menu selection: Record > New Record (Cmd-N). 

 
Except for the ID#, which is assigned automatically by the database, all the fields are entered by the 
user. The structure of the SortName, FirstName and FullName fields is important as they are used in 
other layouts and correspondence, especially when partners do not share a last name. Also, although 
I usually alphabetize the last names to create the SortName, if one of the partners is more active in 
the events (e.g. hosting or bidding) I will sometimes list them first. The check boxes, Host and 
QuickTag, are useful for flagging specific individuals for later Find operations. 

For the first time Dining for Dollars, this data entry can be tedious, subsequent Dining for Dollars 
fundraisers will have access to that information, reducing later work. Although I have not explored 
this option, it should be possible to import this information from the organization’s mailing list. 
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Executing the silent auction 
At this point, you should have all the data for the events in the database, and at a minimum, the hosts 
mailing list also. The local event number, “#” field, should be assigned also. 

The next items needed for the silent auction are the bid booklets to provide to the bidders that 
describe the events. This information comes from the Event Entry layout described above. Also 
necessary are the bidding sheets.  

Also, print a list of bidder numbers (i.e. ID#) assigned by the Mailing List. For a first time run of 
Dining for Dollars, bidder numbers are assigned manually via a sign-up sheet. 

Bid booklets 
The cover of the bid booklets is embedded as the bid book cover layout in database. The cover 
includes the dates and times of bidding, the rules, and a chronological list of events with the local ID 
number. I use the EventList layout to use assign the “#” field in the same sequence, 1 through N. 
These are the numbers that show up on the bid sheets, and most folks will use to identify the events. 

To print out the bid book cover: 

1. Navigate to the bid book cover layout. If you do this by using the navigation button on the 
Home page, the proper print settings should be loaded. 

2. View layout through preview mode by 
selecting menu View > Preview 
Mode. The preview should display as 
two landscape-oriented 81/2 x 11 pages. 
If not, use the menu command File > 
Page Setup… to make adjustments 
to the orientation and/or paper. The 
desired display of the first page is shown 
to the right. To show the next page, 
click on the right pointing triangle in the 
control at the top-left of the window. 

3. Choose menu File > Print to execute 
the printing. 

There is currently no way I know to get 
FileMaker to print the interior of the bid 
booklets so that they are ready to photocopy. 
Therefore, I use the export function to move the necessary information to a word processing or 
page layout program and compose the booklet there. 

To export the data (see graphic in the Entering the events section above): 

1. Go to layout Event Entry 

2. Choose menu View > Find Mode 

3. Click on the semester field and select the desired entry from the list. 

4. Click on the button Export for bidbook. A dialog box will appear asking for information 
where to save the data and under what name. When ready, click Save. 
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5. Open and edit the information in your choice of page layout program to make the bid 
booklet. 

Because the local Kinkos (or FedEx Office as they are now known) takes 48 hours or longer to print 
the bid booklets, I usually try to have them in by the Wednesday prior to bidding (on Sunday) just in 
case of a disaster. (There was one – I, and they, were glad of the extra time!) For a congregation of 
about 700, I print up 175 booklets, and have plenty to spare. 

Bid sheets 
The specific bid sheet used for an event depends on the number of guests attending. There are five 
bid sheets – one each for events hosting 6, 8, 12, 20, and 30 guests. If an event hosts an “odd” 
number of guests, select the bid sheet just greater, e.g. an event of 10 would use the 12-guest bid 
sheet, with two lines crossed off manually at each bid level. 

Because of the interaction between the number of bid levels, the number of guests, it’s always useful 
to examine the bid sheets before printing them, as well as viewing them in the preview mode to make 
sure the print settings are correct. 

I haven’t yet figured out a way to assign the appropriate bid sheet to an event where they would then 
print out in a single print job. The current way I do it is to select the events that share a bid sheet 
layout and print those together, and repeat until all events have a bid sheet printed. 

1. Go to the Event Entry layout.  

2. Choose menu View > Find Mode.  

3. Click on the semester field and select the desired entry from the list. In the number of 
guests field, enter: 

a. “0..6” for the 6-guest, (yes, those are two periods between the numbers) 

b. “7..8” for the 8-guest,  

c. “9..12” for the 12-guest,  

d. “13..20” for the 20-guest, or  

e. “21..30” for the 30-guest bid sheet.  

4. Click on the find icon in the toolbar (or press enter or return on the keyboard). 

5. Go to Bidsheet ## layout. The “##” represents 06, 08, 12, 20, or 30 depending on what 
was entered in the find in the previous step. 

6. Choose menu View > Preview Mode to make sure print settings are correct. If not, use 
File > Page Setup… to make corrections. 

7. Choose File > Print to execute print job. 

8. Repeat steps 1 through 7 until all the bid sheets are printed. 

I have used file folders to hold the bid sheets, stapling the sheets to the interior of the folder to hold 
them in place. It makes it easy to manage the sheets when laying them out for bidding and picking 
them up afterwards. De-stapling them after the bidding is over is a bit of a nuisance. So I got 
certificate holders from the office supply store, which hold a single sheet without staples. I purchased 
“photo corners” from the local photography store and used 81/2 x 11 card stock to place them on the 
facing page to support two-page bid sheets. We’ll see how it works in practice… 
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Bidder number assignment 
One of the keys of the database is the assignment of a unique bidder number to each individual, 
couple, or family. For bidders (and/or hosts) already entered, the bidder number assignment is 
handled by the Mailing List layout.  

Using the layouts Bidder Numbers and Bidder Booklet Labels, print out the currently 
assigned numbers for use by those individuals. The first layout is an 81/2 x 11 sheet, which is useful for 
those folks who have forgotten their number or left their bid booklet at home. The second layout is a 
label print out (Avery 5160) that allows the coordinator to place the label on individuals’ bid booklet 
for a rapid assignment (pre-assignment) of the bidder number.  

A manual sign-up sheet with a list of available bidder numbers is necessary. This may be composed in 
a word processing or spreadsheet application, but should capture all the information shown in the 
layout Mailing List – name, address, phone, and email. To determine what is the next open bidder 
number: 

1. Go to layout Mailing List. 

2. Click on the Show All icon on the tool bar (if it is not grayed out). 

3. Click on the Sort icon on the tool bar. In the dialog box, click on “BidderID” in the left hand 
list, and click the button Move. If “BidderID” is already in the right hand list, this is not 
necessary. 

a. Make sure “BidderID” is at the top of the right hand list. Move the items by clicking 
and dragging the two-way arrows  

4. Click the “Sort” button. Scroll to the bottom of the mailing list to determine the last assigned 
number. 

Bidding Day 
On the day of bidding, what you need is: 

1. The bid sheets/folders 

2. The bid booklets 

3. Sign-up/bid number assignment sheets 

4. List of previously assigned bid numbers 

5. Bid book labels (the previously assigned numbers) 

6. Pens – enough for all the events’ bid sheets, and some extra for bid number assignments. 

7. OPTIONAL: one-page display of the each event description to put by each bid sheet. This was 
considered a great innovation when I implemented it. Folks didn’t have to be constantly 
digging in their bid booklet to be sure of an event. I bought plastic stands from the office 
supply superstore to do this – ‘twas a bit expensive, but the stands are reusable. I wouldn’t 
invest in these unless you are going to be doing repeated D4$ fundraisers. 

Logistically, sufficient table space is needed to lay out the bid sheets with sufficient room around them 
for people to circulate. Some hosts provide some table decorations to illustrate the theme of their 
event. 
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During the bidding, sign up people and hand out the bidding booklets to those who sign up as follows:  

 If a person is already on the list (i.e. has a previously assigned bidder number) – confirm their 
address/contact information and make any corrections, then take the corresponding label and 
place it on the cover of the bid booklet. 

 If a person is not on the list, have them fill out a line on the sign up sheet, and write that 
bidding number on the bid booklet cover 

Remind the bidders that if they want two seats at the table they need to bid on two lines!! 

Processing the results 
Once the bidding is over, the bid sheets are reviewed for the winners. 
One of the rules in determining the winners is that the first bid at a given 
level is the last one to lose out to higher bids. The sequence that the 
winning bidders are determined is shown by the green numbered check 
marks. In the example to the right, for an event with six guests, the two 
bids by S. Gaskie (bidder #147) are out bid by the bids of L. Chavez (#186) 
and S. Miranda (#203). The bids by L. Max are the last $30 bids to be 
bumped by higher bids should someone bid at a higher level. 

Identify any “split couples” and determine if the event has the flexibility to 
accommodate an extra guest. If not, contact the couple and offer them the 
option of dropping their bid. 

Split couples (sounds like an ice-dancing event…) are the situation where a 
couple bids for two seats, but only get one. Most of these folks are not 
interested in going if only one of them can attend the event. I like to know from my hosts their ability 
to squeeze in that extra chair at the table ahead of time so I can adjudicate this issue immediately. If 
the host has room, the extra spot is goes to the couple. If there is no room, I offer the couple the 
option of taking the one seat anyway, or backing out of the event. If they withdraw, then I go to the 
next bidder in the list (in the example above, it would be S. Gaskie as the last person out). 

With the winners determined, check the manual bidder number assignment sheet for winners whose 
data is not yet entered into the database, and highlight them for entry. These are the only entries that 
must be made into the mailing list at this time. I do not enter any of the other entries, as they have 
not won their bid and there is no need to track them at this time. 

The key concept here is that the bidder number assigned in the database is the 
number that must be used when entering the winning bids in the next section (and 
semester). There may be other ways to achieve this, what I do is the following: 

The last task is to “compress” the newly assigned bidder numbers. This task is designed to avoid 
having bidder numbers jump around, e.g. “101, 107, 108, 110, 113, 114, 115, 121, etc.” because the 
folks with bidder numbers “102, 103, 104, 105, 106, 109, 111, 112, etc.” were outbid. This is 
important because the Mailing List increments the bidder numbers by one (101, 102, 103, etc.). So 
the goal is to align the numbers being assigned by the database to the bidders being entered. Also 
note that this does not apply to bidders whose information is already in the database!! They already 
have their unique number. So working from the winning bidder with the highest bidder number, 
reassign them to the lowest open bidder number and make a note on the bid sheets of the new 
number. Repeat until all the bidding numbers are contiguous (no gaps). Once this is done, the next 
step is to enter the winning bidders into the layout Mailing List as described above. 

Bid $30 
126. L. Max ✔5 
126. L. Max ✔6 
147. S. Gaskie ✗ 
147. S. Gaskie ✗ 
 
 
Bid $40 
255. J. Brown ✔1 
255. J. Brown ✔2 
186. L. Chavez ✔3 
203. S. Miranda ✔4 
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Entering the winning bids 
The winning bids are entered in the Event Entry layout. In the image below from that layout, the 
first line has been clicked and now shows the fields (boxes) on the line. The first two, Amount Bid 
and Bidder Number, are available for entry and are the only fields (on each line) that will be filled 
manually. Enter the dollar amount of the bid in Amount Bid and the bidder number and press Tab to 
move to the next available field. The two unlabeled fields will fill in automatically with the bidders’ 
name and the semester. 

 
With all the bids entered, you can go to the EventList layout to see how much money was raised 
by you fundraiser in the fields at the bottom of the list.  

Notifying hosts of their guest list 
Notification of the hosts of their guest lists can be accomplished two ways, either by snail mail or by 
email. I’ve gone to email to save a few $, and it seems folks don’t lose emails as readily as paper. 

1. Go to the Event Entry layout.  

2. Choose menu View > Find Mode.  

3. Click on the Semester field and select the desired entry from the list. Enter “<16” in the 
Number of Guests field.  

a. For events with more the 15 guests, enter “>15” in the Number of Guests field. 

4. Click on the find icon in the toolbar (or press enter or return on the keyboard). 

5. Printing the letters: 

a. Go to the Host guestlist layout by clicking on the Guest List navigation button. 

i. If a host has an event with a guest list greater than 15, use the Host 
guestlist 15+ layout. This layout will print out on two pages. 

b. Choose menu View > Preview Mode to make sure print settings are correct. If 
not, use File > Page Setup… to make corrections. 

c. Choose File > Print to execute print job. 

i. If you are emailing PDF copies of the letters to your hosts, you want to print 
each guest list individually. 

6. Printing the envelopes (not necessary if sending by email): 

a. From the Guest list letter, go to the Host guestlist layout by clicking on the D4$ 
logo, then click on the Envelope navigation button. 

b. Choose menu View > Preview Mode to make sure print settings are correct. If 
not, use File > Page Setup… to make corrections. 

c. Choose File > Print to execute print job. 
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7. Send the letters to your hosts: 

a. Fold stuff lick and stick – If you want to send hard copies: fold the letters, stuff them in 
the appropriate envelope, lick the envelope to seal it, and stick a stamp on it. Drop in 
the mail. 

b. Email option (saving some postage) – when executing the print job, click the PDF 
button. From the dropdown menu select Save as PDF… option. Save the PDF 
document, and then use your email program to send each of the hosts. 

Notifying winners and payment 
I still use snail mail to notify the winning bidders. That’s because the notification includes the payment 
card and a return envelope. Also, the winners are more numerous than the hosts, which makes the 
emailing of the letters a bit tedious.  

1. To identify the winners and how much they owe: 

a. Starting from the EventList layout, use the navigation button with pale green text, 
Winners, to go to the Winner DuePerPerson layout.  

b. If the semester displayed is incorrect, use the dropdown menu (in the pale green lined 
box) to select the desired semester. This will display in the list all the winners and how 
much they owe (along with a grand total at the bottom). 

2. Printing the letters: 

a. Click on the navigation button Letters. This will take you to the layout Winner 
Letter. 

b. Choose menu View > Preview Mode to make sure print settings are correct. If 
not, use File > Page Setup… to make corrections. 

c. Choose File > Print to execute print job. 

3. Printing the payment cards: 

c. From the Winner letter, go to the Winner DuePerPerson layout by clicking on 
the D4$ logo, then click on either the PayCards or PayByCheck navigation button. 

i. Use the PayCards button if you accept credit cards. 

ii. Use the PayByCheck button if you only accept checks. 

d. Choose menu View > Preview Mode to make sure print settings are correct. If 
not, use File > Page Setup… to make corrections. The cards are designed to print 
three to an 81/2 x 11 sheet of cardstock. 

e. Choose File > Print to execute print job. 

f. Cut the sheets into individual cards. These cards were sized to fit in 63/4 envelopes. 

4. Printing the envelopes: 

g. From the Winner letter, go to the Winner DuePerPerson layout by clicking on 
the D4$ logo, then click on the Envelopes navigation button. 

h. Choose menu View > Preview Mode to make sure print settings are correct. If 
not, use File > Page Setup… to make corrections. The envelopes are designed to 
print on #10 business sized envelopes. 
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i. Choose File > Print to execute print job. 

5. Printing the return envelopes: 

a. The database does not print out these envelopes. I use labels printed from a word 
procession program to address blank 63/4 envelopes. Some organizations may already 
have envelopes of this size printed up that could be used for this purpose. 

6. Send the letters to your winners. 

7. About 6 to 8 weeks after the event, send reminder letters to those folks who have not paid. If 
that doesn’t work, ask the church administrator to contact the individual. Sometimes the 
checks are sent, but don’t have a D4$ designation on them and so don’t get credited (going to 
general accounts instead). 

Philosophically, I suppose the winner letters and payment cards could be sent by email. But I prefer 
the hardcopy/snail mail approach with the return envelope to facilitate rapid payment by the winners. 
I’m not sure an email with an attachment will get the same attention with respect to payment that a 
tangible bill will. 

Keeping track of the money 
At Neighborhood Church, the winners’ checks and payment cards are mailed directly to the church 
office where they are handled the church staff. To assist the church staff in tracking the incoming 
moneys, I forward a list of the winners and how much they owe to the administrator and 
bookkeeper. They in turn keep me informed on the payments so that I can send a follow-up reminder 
to the tardy folks about 6 to 8 weeks after the bidding. 

To export the list of winners and amount due: 

1. Perform step 1 from section Notifying winners and payment (previous section) if you 
haven’t already. 

2. Go to the Winner DuePerPerson layout. 

3. Click on the button Export list for the office and supply the name and location to store the 
exported list. 

4. Email the exported list to the church office. 

What documents to keep and other loose ends 
Keep the bid sheets. 

Once the winner letters go out (and the money comes in), the coordinator’s job is mostly complete. 
The only remaining tasks depend on the hosts and winners. My most frequent job is dealing with the 
situation where the winner is no longer able to attend an event.  

Something inevitably comes up on someone’s calendar. At this point, I offer the winners the option of 
giving their seats to someone else of their choosing (the easiest solution). In this case, the winner 
usually notifies the host of the change of guest, and that’s that, or sometimes they simply opt to not 
attend, in which case the host can invite replacements as they see fit.  

On the other hand, some folks prefer to get their money back (or receive an updated bill if they 
haven’t paid yet). Even though the event rules require the winner to own the responsibility, it is 
usually more productive (especially from a good will perspective) to let them back out. At this point, I 
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refer back to the original bid sheets to see who would be next in line. I then contact them and offer 
them the option of exercising the bid, and work down the list until replacements are found. 

Other items I keep include the bid number sign-up sheets, and a copy the bid book. Once all the 
events for the semester have occurred, the bid sheets and sign-up sheets can be discarded. I tend to 
keep a few copies of the bid booklets for posterity. 

One other task that occurs with some frequency is supplying hosts and winners with new copies of 
the letters sent to them, usually by printing to a PDF and emailing the file to them.  

Other stuff 

Organization of the data 
For the geeks out there, there are four data tables behind these layouts: 

   - Dining for Dollars (semester info, global variables) 

   - Event Table (information on each event) 

   - Mailing list (the obvious) 

   - Bid table (information on each winning bid) 

The layouts use the tables listed above to filter the information so that you can enter information and 
print out documents that help administer your D4$ event. The relationships are shown below – 
there are two instances of the mailing list table, one filtered through the bid tables, and other filtered 
through the host ID in the event table. 

 

Other ways to start a find 
Like most programs, there are frequently more than one way to tell the database to do something. In 
the case of “performing a find” or searching records for the ones of interest, here are three ways: 

1. Use the menu View > Find Mode 

2. Use the keyboard command-F (cmd-F) – press the command and the F key simultaneously. 

3. Use the toolbar icon – just click on it. 
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To execute, once all your criteria have been entered, hit enter or return, or click on the toolbar 
icon. 

Absentee bidding 
I do take bids by phone or by email if someone can’t be present during bidding. I will enter their bids 
when I receive them.  

I will take bids after the bidding closes only if the event is not fully bid (not a common occurrence). 
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Dining for Dollars Host Frequently Asked Questions  
  

1. How many people can I expect?  

As many as you can comfortably accommodate for your type of event. Please plan for at least 6.  

2. What time will they arrive and how late will they stay?  

The start and end time of the event is up to you.   

3. Are children allowed?  

It’s your decision. If you host an event where children are welcome, please include it in your event 
description.   

4. Where shall I feed people-inside or out?  

Wherever you are most comfortable hosting your friends.  

5. Should I pick a theme for the evening?  

If that sounds fun to you and makes sense to plan the menu. Themed events tend to be most popular.   

6. Do I have to cook it myself or can I order in?  

Host as you would for your friends. You can cook or call a restaurant if that better suits your 
schedule.  

7. Who will pay for the food and drinks?  

You. Since this is a fundraiser event, you are asked to donate the items and your contribution is tax 
deductible. You can submit your receipts to the IRS.  

8. Do I get to choose who comes to my home?  

No. Guests are determined by the highest bids. Encourage your friends to bid on your event.   

9. Should I be concerned with dietary restrictions?  

Not necessarily. It is helpful to list the complete menu in the event description and if you will offer 
any meat, wheat, or dairy-free options.   

10. I’m willing to host. Now what?  

Contact Mark King, the Dining for Dollars event coordinator, as soon as possible at 626-395-9758 or 
MarkTKing@mac.com. Provide him with a title for your event, the date and time, location, number of 
guests you can accommodate, and an appealing description.   
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Dining for Dollars Event Frequently Asked Questions  
  

1. What is Dining for Dollars (D4$)?  

It is a popular fundraising and friend-raising event in which members and friends of the church host 
dinners and other events in their homes or elsewhere and other members and friends bid silent 
auction-style to attend. All proceeds go to the church.  

2. When is Dining for Dollars?  

Event bidding happens each fall and spring with various events spread throughout the year. Bid on 
events that fit your schedule. The exact dates will be publicized in the newsletter and weekly 
announcements.  

3. Where is the bidding?  

D4$ bidding takes place on the patio on 2 Sundays.  

4. How do I bid?  

Provide your name to the D4$ coordinator on the patio to obtain your bid # and bid booklet. After 
reviewing the wonderful event offerings, bid on events you desire. Monitor your bids as you may get 
outbid. You may bid again at a higher amount. To guarantee your place at the table, bid the “It’s 
Yours” price.   

5. How do I know if I’m the winning bidder?  

Within 2 weeks of bidding you’ll receive a letter of congratulations for the event(s) you’ve won.  If 
you do not receive a letter, you did not win. Try again next event!  

6. How do I pay?  

With the letter of congratulation will be a payment request card. Send payment at your earliest 
convenience directly to the church. You may pay by credit card.   

7. What if I paid but cannot attend?  

You are responsible for payment even if you cannot attend. Check your calendar closely before 
bidding. You may send someone of your choosing in your place. Monetary considerations are 
between you and your replacement. Notify your hosts of the change.   

8. Will I get an event reminder?  

While hosts are asked to send reminders to guests a few weeks in advance of the event, you are 
ultimately responsible to mark your calendar and remember the event date and time.   

9. What if I still have questions?  

Contact Mark King, the Dining for Dollars event coordinator, at 626-395-9758 or 
MarkTKing@mac.com.  

 


